guzziriders.org - moto guzzi forum Homepage
Forum Home Forum Home > Technical > Small Blocks
  New Posts New Posts RSS Feed - Smallblock (Lario) cam removal
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Smallblock (Lario) cam removal

 Post Reply Post Reply
Author
Message
Simmoto View Drop Down
Senior Member
Senior Member


Joined: 29 Jul 2017
Location: UK
Status: Offline
Points: 213
Post Options Post Options   Thanks (0) Thanks(0)   Quote Simmoto Quote  Post ReplyReply Direct Link To This Post Topic: Smallblock (Lario) cam removal
    Posted: 08 Nov 2018 at 09:19
Guys,

I'm removing the cam from a V65 Lario engine (smallblock). The smallblock (V35/50) manual I have shows the cam secured by a bolt at the back of the engine and as there are no securing bolts at the front I guess this is right. How do I remove the cover and get at the bolt or otherwise remove the cam?

Current state of play below

Thanks







Edited by Simmoto - 08 Nov 2018 at 09:24
Back to Top
Simmoto View Drop Down
Senior Member
Senior Member


Joined: 29 Jul 2017
Location: UK
Status: Offline
Points: 213
Post Options Post Options   Thanks (0) Thanks(0)   Quote Simmoto Quote  Post ReplyReply Direct Link To This Post Posted: 08 Nov 2018 at 09:42
Answering my own question - you remove the oil pressure sensor that also loacates the camshaft and then simply pull the cam out!

Useful vids here


Back to Top
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Offline
Points: 9422
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Posted: 08 Nov 2018 at 10:21
I had a feeling there wasn't much holding it in.
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
c13pep View Drop Down
Senior Member
Senior Member
Avatar

Joined: 31 Aug 2017
Location: Doncaster
Status: Offline
Points: 385
Post Options Post Options   Thanks (0) Thanks(0)   Quote c13pep Quote  Post ReplyReply Direct Link To This Post Posted: 08 Nov 2018 at 10:34
I`ve had 2 V50 engines where the sensor has been screwed back in with no thought given to the locating hole in the bush, thus causing a mangled mess in there. Strangely both cams remained in situ and were undamaged, I have to believe they didn`t leave the factory like that   

CHRIS
you can`t have any fun in a straight line

Monza project
BMW R1150RT
Back to Top
Simmoto View Drop Down
Senior Member
Senior Member


Joined: 29 Jul 2017
Location: UK
Status: Offline
Points: 213
Post Options Post Options   Thanks (0) Thanks(0)   Quote Simmoto Quote  Post ReplyReply Direct Link To This Post Posted: 08 Nov 2018 at 21:23
blimey Chris!Tongue
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.00
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.