guzziriders.org - moto guzzi forum Homepage
Forum Home Forum Home > Technical > General Electrical issues
  New Posts New Posts RSS Feed - No charge
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

No charge

 Post Reply Post Reply Page  <123
Author
Message
Richard Hyatt View Drop Down
Senior Member
Senior Member


Joined: 14 Oct 2019
Location: Dorset
Status: Offline
Points: 340
Post Options Post Options   Thanks (0) Thanks(0)   Quote Richard Hyatt Quote  Post ReplyReply Direct Link To This Post Posted: 17 May 2020 at 21:14
Ok

Potentially you're right,
If no A.C. is reaching the rectifier board then yes , there's nothing for it to work on

I think you mentioned the stator was checked or you checked 0.7 ohms between any 2 yellows

Is 0.7 ohms correct ? I wonder , I am sure someone watching this thread will confirm

I think it's about 0.62ohms between 2 yellows and 0oohms from any yellow to earth 


Edited by Richard Hyatt - 17 May 2020 at 21:22
Back to Top
Robert View Drop Down
Falcone
Falcone


Joined: 07 Apr 2020
Location: Scotland
Status: Offline
Points: 32
Post Options Post Options   Thanks (0) Thanks(0)   Quote Robert Quote  Post ReplyReply Direct Link To This Post Posted: 17 May 2020 at 21:32
My voltmeter is probably not the best but I don’t know if a small discrepancy in the readings is crucial,
All readings are the same from post to post .
R
Back to Top
Richard Hyatt View Drop Down
Senior Member
Senior Member


Joined: 14 Oct 2019
Location: Dorset
Status: Offline
Points: 340
Post Options Post Options   Thanks (0) Thanks(0)   Quote Richard Hyatt Quote  Post ReplyReply Direct Link To This Post Posted: 17 May 2020 at 21:40
Does your stator plate have another terminal to earth about 7 o clock I think
This is the other ends of the 3 yellows gathered together to earth..

If you go from each single yellow to earth do you get any ohms reading?
My apologies if you've already measured this further back in the thread

I think my stator plate had an earth wire as well going to the engine block can't remember now sorry
Back to Top
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Offline
Points: 13116
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Posted: 17 May 2020 at 22:08
Can I just check that you have your meter on the AC range when checking the voltage on the stator output? If it's still on the DC range then you won't see an output from the stator.

Some stators used the Y connection, the centre tap of the star winding, later models don't seem to.
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
Robert View Drop Down
Falcone
Falcone


Joined: 07 Apr 2020
Location: Scotland
Status: Offline
Points: 32
Post Options Post Options   Thanks (0) Thanks(0)   Quote Robert Quote  Post ReplyReply Direct Link To This Post Posted: 17 May 2020 at 22:24
Yes my stator has the Y terminal- this goes to the rectifier Y .
There is no ohms reading from any of the three yellow spades to terminal Y.
I’ve been reading a very in-depth article on bmw Bosch charging systems ( same as Guzzi) and there it states “ if you test the centre tap terminal,the values between that centre tap & any of the three main phases will be HALF the base to phase value”
I’m pretty sure all my phases show the same reading from A-B  B-C  A-C 

https:/bmwmotorcycletech.info/trbleshootALT.htm 
Back to Top
Robert View Drop Down
Falcone
Falcone


Joined: 07 Apr 2020
Location: Scotland
Status: Offline
Points: 32
Post Options Post Options   Thanks (0) Thanks(0)   Quote Robert Quote  Post ReplyReply Direct Link To This Post Posted: 17 May 2020 at 22:27
Hi Brian, yes voltmeter set to AC and my stator has the Y connection which goes to Y spade on the rectifier.
Back to Top
Robert View Drop Down
Falcone
Falcone


Joined: 07 Apr 2020
Location: Scotland
Status: Offline
Points: 32
Post Options Post Options   Thanks (0) Thanks(0)   Quote Robert Quote  Post ReplyReply Direct Link To This Post Posted: 17 May 2020 at 22:33
Slight typo - should read -phase to phase value & not base to phase value  🙄
Back to Top
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Offline
Points: 13116
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Posted: 17 May 2020 at 22:39
When checking the AC value, is the stator still connected to the rectifier? Try it not connected.
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
Robert View Drop Down
Falcone
Falcone


Joined: 07 Apr 2020
Location: Scotland
Status: Offline
Points: 32
Post Options Post Options   Thanks (0) Thanks(0)   Quote Robert Quote  Post ReplyReply Direct Link To This Post Posted: 17 May 2020 at 22:58
It’s only connected through the Y post when testing the AC
Back to Top
Robert View Drop Down
Falcone
Falcone


Joined: 07 Apr 2020
Location: Scotland
Status: Offline
Points: 32
Post Options Post Options   Thanks (0) Thanks(0)   Quote Robert Quote  Post ReplyReply Direct Link To This Post Posted: 19 May 2020 at 11:55
SP No charge 
The continuing Bosch mystery
Lots of head scratching & choice words 🤬 but no answer to the problem.
Thanks for all your efforts 
Robert
Back to Top
Richard Hyatt View Drop Down
Senior Member
Senior Member


Joined: 14 Oct 2019
Location: Dorset
Status: Offline
Points: 340
Post Options Post Options   Thanks (0) Thanks(0)   Quote Richard Hyatt Quote  Post ReplyReply Direct Link To This Post Posted: 19 May 2020 at 12:16
Sent you pm
Back to Top
 Post Reply Post Reply Page  <123
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.03
Copyright ©2001-2019 Web Wiz Ltd.

This page was generated in 0.047 seconds.