guzziriders.org - moto guzzi forum Homepage
Forum Home Forum Home > Technical > Big Block Tonti
  New Posts New Posts RSS Feed - More electrical advice needed
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

More electrical advice needed

 Post Reply Post Reply Page  <123
Author
Message
Keef Mayhem View Drop Down
Senior Member
Senior Member
Avatar

Joined: 02 Dec 2014
Location: Leeds
Status: Offline
Points: 152
Post Options Post Options   Thanks (0) Thanks(0)   Quote Keef Mayhem Quote  Post ReplyReply Direct Link To This Post Posted: 20 Mar 2018 at 15:11
Out of interest I also checked the charge lamp wattage which is the same 1.2w lamp which seems to be fitted to just about every other Guzzi with the Bosch charging system.
Isn't the bulb/resistor simply there to ensure the rotor is magnetised  at start up then the charge output is controlled by the regulator adjusting the field strength ?
It doesn't really matter does it as long as it charges the damm thing Thumbs Up

So many bikes, so little time !
Back to Top
Mike H View Drop Down
Senior Member
Senior Member
Avatar

Joined: 21 May 2014
Location: East Anglia
Status: Offline
Points: 5264
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mike H Quote  Post ReplyReply Direct Link To This Post Posted: 21 Mar 2018 at 19:07
Originally posted by Keef Mayhem Keef Mayhem wrote:

Out of interest I also checked the charge lamp wattage which is the same 1.2w lamp which seems to be fitted to just about every other Guzzi with the Bosch charging system.


Yes In both my big block Guzzis (only ever had two) they were 1.2W same as all the others. And the generators worked.

Also had a R80, identical Bosch system, that was 1.2W too.



"Chicken nuggets don't dance on a Tuesday."
Back to Top
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Offline
Points: 7943
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Posted: 21 Mar 2018 at 22:20
And as we have already established, most also have the additional resistor fitted.
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
Mike H View Drop Down
Senior Member
Senior Member
Avatar

Joined: 21 May 2014
Location: East Anglia
Status: Offline
Points: 5264
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mike H Quote  Post ReplyReply Direct Link To This Post Posted: 22 Mar 2018 at 14:10
No mine didn't.

"Chicken nuggets don't dance on a Tuesday."
Back to Top
ageingroover62 View Drop Down
Falcone
Falcone


Joined: 15 Nov 2014
Location: East Yorks
Status: Offline
Points: 72
Post Options Post Options   Thanks (0) Thanks(0)   Quote ageingroover62 Quote  Post ReplyReply Direct Link To This Post Posted: 22 Mar 2018 at 17:47
Right then first chance to have a go at it tonight, got all the led's sorted and working so put some fuel in and gave it a whirl, bike turns over no problem but no sign of it starting, when you say it needs the ign light to kickstart the alternator or it wont charge would that actually stop the bike from starting ?
Back to Top
theone&onlymin View Drop Down
Senior Member
Senior Member


Joined: 14 May 2014
Location: United Kingdom
Status: Offline
Points: 607
Post Options Post Options   Thanks (0) Thanks(0)   Quote theone&onlymin Quote  Post ReplyReply Direct Link To This Post Posted: 22 Mar 2018 at 18:20
It won't affect the starting.

Cheers
Min
Back to Top
Ken-Guzzibear View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Sileby Leics
Status: Offline
Points: 4857
Post Options Post Options   Thanks (0) Thanks(0)   Quote Ken-Guzzibear Quote  Post ReplyReply Direct Link To This Post Posted: 22 Mar 2018 at 19:54
no start check fuel is getting thro' check spark if both there double check timing/compression it is possible to be 180 deg out , only made that mistake once many yrs ago but it can be done .... Guzzis are incredibly forgiving even way out timing will make some sort of chuff or bang
The Older i Get, The Better I Was
Back to Top
ageingroover62 View Drop Down
Falcone
Falcone


Joined: 15 Nov 2014
Location: East Yorks
Status: Offline
Points: 72
Post Options Post Options   Thanks (0) Thanks(0)   Quote ageingroover62 Quote  Post ReplyReply Direct Link To This Post Posted: 22 Mar 2018 at 20:49
Since the bike was running before i replaced the warning lights and the led ign light shouldnt affect starting then most likely cause is me fiddling about with the wiring replacing the warning lights and presumably it must be something to do with the connections to the ign light 
Back to Top
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Offline
Points: 7943
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Posted: 22 Mar 2018 at 22:13
When something goes wrong after fiddling, suspect what you did.
Getting a spark?
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
ageingroover62 View Drop Down
Falcone
Falcone


Joined: 15 Nov 2014
Location: East Yorks
Status: Offline
Points: 72
Post Options Post Options   Thanks (0) Thanks(0)   Quote ageingroover62 Quote  Post ReplyReply Direct Link To This Post Posted: 23 Mar 2018 at 17:55
Had a plug out, plenty of spark so thats not the problem, when i was fitting the led's i tidied the wiring up a bit so just wondering if ive left a wire off somewhere, will have to have a go at it tomorrow 
Back to Top
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Offline
Points: 7943
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Posted: 23 Mar 2018 at 18:20
If you have sparks and the engine is spinning, your problem is not electrical.
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
ageingroover62 View Drop Down
Falcone
Falcone


Joined: 15 Nov 2014
Location: East Yorks
Status: Offline
Points: 72
Post Options Post Options   Thanks (0) Thanks(0)   Quote ageingroover62 Quote  Post ReplyReply Direct Link To This Post Posted: 24 Mar 2018 at 13:03
You will be relieved to know i now have a running bike all lights go out upon starting as required so thanks very much to all contributors to my ongoing saga, until next time.
Mot calls
Dave
Back to Top
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Offline
Points: 7943
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Posted: 24 Mar 2018 at 13:40
Well done that man.
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
 Post Reply Post Reply Page  <123
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.00
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.