guzziriders.org - moto guzzi forum Homepage
Forum Home Forum Home > Technical > CARC models
  New Posts New Posts RSS Feed - Finebau
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Finebau

 Post Reply Post Reply Page  <12
Author
Message
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Offline
Points: 8528
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Posted: 30 Jan 2018 at 08:16
I have completely standard everything.
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
melonman View Drop Down
Falcone
Falcone


Joined: 28 Jan 2018
Location: england
Status: Offline
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote melonman Quote  Post ReplyReply Direct Link To This Post Posted: 30 Jan 2018 at 08:35
Ok brian
I will check throttle cables.
I think as you said the throttle body sync needs to be done.
Do you have std exhaust or after market
Mine came with both std and venom
Venom seems to run lean but sounds the muts nuts.
Back to Top
melonman View Drop Down
Falcone
Falcone


Joined: 28 Jan 2018
Location: england
Status: Offline
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote melonman Quote  Post ReplyReply Direct Link To This Post Posted: 30 Jan 2018 at 16:54
Hi
Do i need some kind of valve to connect the vacuum balance/manometre to the throttle bodies.
I assume some kind of screw fitting ?
Regards craig
Back to Top
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Offline
Points: 8528
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Posted: 30 Jan 2018 at 18:45
There is an M6 blanking screw in each manifold. You will need some M6 threaded fitting to connect the gauge tubes. No valves required.
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
melonman View Drop Down
Falcone
Falcone


Joined: 28 Jan 2018
Location: england
Status: Offline
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote melonman Quote  Post ReplyReply Direct Link To This Post Posted: 30 Jan 2018 at 19:37
Hi brian
Yes what you described is what i meant thanks.
Just downloaded guzzidiag will post a pic if anyone can confirm this is correct
Thanks again
Back to Top
melonman View Drop Down
Falcone
Falcone


Joined: 28 Jan 2018
Location: england
Status: Offline
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote melonman Quote  Post ReplyReply Direct Link To This Post Posted: 05 Feb 2018 at 12:15
does anyone know if the air sensor plug under the tank of a breva 1100 is the same as a griso 1100 ?
a guy on here has a finebau for a griso for sale.
any ideas if it would work with the breva ?
thanks craig
Back to Top
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Offline
Points: 8528
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Posted: 05 Feb 2018 at 14:43
That's the air temp sensor on the air box? Fairly certain it is the same.
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
melonman View Drop Down
Falcone
Falcone


Joined: 28 Jan 2018
Location: england
Status: Offline
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote melonman Quote  Post ReplyReply Direct Link To This Post Posted: 05 Feb 2018 at 14:56
Yes thats the one brian
Back to Top
melonman View Drop Down
Falcone
Falcone


Joined: 28 Jan 2018
Location: england
Status: Offline
Points: 55
Post Options Post Options   Thanks (0) Thanks(0)   Quote melonman Quote  Post ReplyReply Direct Link To This Post Posted: 08 Feb 2018 at 14:34
Hi ,
quick update on the rough running breva.
had another quick check over it the other day
and it looks like the HT lead had pulled of the
coil ( i think thats what its called lol )
pulled the rubber boot back and it was just hanging on.
pushed back into place took it for a spin and wow back to normal.
now to get the throttle bodies balance and maybe look at a finebau to overcome the low rev surging.
love this bike .
thanks for all the help
Back to Top
Mike H View Drop Down
Senior Member
Senior Member
Avatar

Joined: 21 May 2014
Location: East Anglia
Status: Offline
Points: 5518
Post Options Post Options   Thanks (0) Thanks(0)   Quote Mike H Quote  Post ReplyReply Direct Link To This Post Posted: 08 Feb 2018 at 18:55
Thumbs Up

"Chicken nuggets don't dance on a Tuesday."
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.00
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.