guzziriders.org - moto guzzi forum Homepage
Forum Home Forum Home > Technical > General Electrical issues
  New Posts New Posts RSS Feed - Click no Crank
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Click no Crank

 Post Reply Post Reply Page  <1 567
Author
Message
DrJohn1610 View Drop Down
Guzzino
Guzzino
Avatar

Joined: 08 Mar 2018
Location: oxford
Status: Offline
Points: 5
Post Options Post Options   Thanks (0) Thanks(0)   Quote DrJohn1610 Quote  Post ReplyReply Direct Link To This Post Posted: 08 Mar 2018 at 15:37
I look forward to hearing the solution - if I find it first I will let you know!

Arnie
Back to Top
jpc View Drop Down
Senior Member
Senior Member


Joined: 06 Oct 2016
Location: Belgium
Status: Offline
Points: 278
Post Options Post Options   Thanks (0) Thanks(0)   Quote jpc Quote  Post ReplyReply Direct Link To This Post Posted: 08 Mar 2018 at 15:49
For a start, there are two different "click no crank" threads, Arnie.

Check them both to absorb the full impact of our collective wisdom Smile
Back to Top
ageingroover62 View Drop Down
Falcone
Falcone


Joined: 15 Nov 2014
Location: East Yorks
Status: Offline
Points: 72
Post Options Post Options   Thanks (0) Thanks(0)   Quote ageingroover62 Quote  Post ReplyReply Direct Link To This Post Posted: 02 Apr 2018 at 10:10
Just a quick comment on this particular topic, having had this problem myself can i just make one observation, in my case i read the post and most of the comments but my G5 has in the past been rewired in parts and so the colour of the wires and even the routing is non standard.
When you look at the diagram at the beginning of the topic its not clear which cable go where, so if your wiring is non standard colours and you are not electrically competent you are struggling.
Can i suggest someone adds an indication to each wire as to where it goes to or comes from to make it easier to identify.
i got there by trial and error but still dont know how.
 
Back to Top
theone&onlymin View Drop Down
Senior Member
Senior Member


Joined: 14 May 2014
Location: United Kingdom
Status: Offline
Points: 617
Post Options Post Options   Thanks (0) Thanks(0)   Quote theone&onlymin Quote  Post ReplyReply Direct Link To This Post Posted: 02 Apr 2018 at 12:41
Touching wood furiously, since my fuse box rebuild and clean up I have had no problems. Before that it depended on how charged my battery was. Or other unknown factors.

Cheers
Min
Back to Top
jpc View Drop Down
Senior Member
Senior Member


Joined: 06 Oct 2016
Location: Belgium
Status: Offline
Points: 278
Post Options Post Options   Thanks (0) Thanks(0)   Quote jpc Quote  Post ReplyReply Direct Link To This Post Posted: 02 Apr 2018 at 13:53
David is this what you mean:

Related image
Back to Top
hughguzzi View Drop Down
Senior Member
Senior Member


Joined: 15 May 2015
Location: Bridgwater, Som
Status: Offline
Points: 127
Post Options Post Options   Thanks (1) Thanks(1)   Quote hughguzzi Quote  Post ReplyReply Direct Link To This Post Posted: 02 Apr 2018 at 15:42
Did the wiring mod as advised on here on my 1100 Griso 2 yrs ago and has never 'click no crank' since.ClapClap  
Back to Top
MelJ View Drop Down
Falcone
Falcone
Avatar

Joined: 06 Nov 2015
Location: Edinburgh
Status: Offline
Points: 84
Post Options Post Options   Thanks (0) Thanks(0)   Quote MelJ Quote  Post ReplyReply Direct Link To This Post Posted: 20 Apr 2018 at 10:18
Ye olde Bellagio is now a definite victim of click-no-crank-itis. New battery did not help, so next up is some wiring modification. If I can get it home!
Back to Top
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Offline
Points: 8178
Post Options Post Options   Thanks (1) Thanks(1)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Posted: 20 Apr 2018 at 11:06
You can always start it with a screwdriver shorting from the main top terminal on the solenoid to that smaller spade, ignition on of course.
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
gcspor View Drop Down
Guzzino
Guzzino
Avatar

Joined: 23 Apr 2018
Location: Shiplake
Status: Offline
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote gcspor Quote  Post ReplyReply Direct Link To This Post Posted: 23 Apr 2018 at 09:14
I was enjoying a ride out on Friday morning only to suffer from the 'clink no crank' syndrome that I now see is a common issue from the numerous Posts.  In addition to the lack of performance from my starter button the rev counter does not 'rev' either ... could that be connected to the same wiring / relay issue or just an unhappy coincidence?

Recommendations for Guzzi servicing / electrical repairs around the Henley area would be highly appreciated.  Cheers ...   
Guy
Back to Top
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Offline
Points: 8178
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Posted: 23 Apr 2018 at 13:23
I don't think the rev counter could be affected by the wiring of the start system, so it has to be an unhappy coincidence.
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
 Post Reply Post Reply Page  <1 567
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.00
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.032 seconds.