guzziriders.org - moto guzzi forum Homepage
Forum Home Forum Home > Technical > Big Block Tonti
  New Posts New Posts RSS Feed - 95 Cali 1100i Stupid Question
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

95 Cali 1100i Stupid Question

 Post Reply Post Reply Page  <12
Author
Message
Dunders View Drop Down
Senior Member
Senior Member


Joined: 30 Jun 2016
Location: Isle of Man
Status: Offline
Points: 133
Post Options Post Options   Thanks (0) Thanks(0)   Quote Dunders Quote  Post ReplyReply Direct Link To This Post Posted: 07 Mar 2019 at 12:21
Originally posted by sardineone sardineone wrote:

I hope this isn't a stupid answer.  One thing to check, if your bike is stock, is the charcoal canister in the fuel vapor recovery system.  If it gets full enough of fuel then your engine can run very rich and poorly.  I had a work truck that the gas attendant always tried to round up the fuel to the next full gallon.  That over filling caused the charcoal canister to fill up with liquid gas instead of just vapors.  With the vacuum line drawing in the extra fuel all the electronics in the dealer arsenal could not detect the cause, it was a simple but difficult fix to find.  Good luck fixing your problem.

Not at all a stupid answer: I didn't know about the devious ways Guzzi (and others) have used to get round the emissions laws in the US, only that the laws were inconsistent from State-to-State, and that other pollution problems dwarf their effect.

So thanks for that.  As Brian has pointed out, this is a UK spec bike, and there's no vapour recovery system.

I *hope* I'm making progress: I measured the sensor air gap for the speed and phase sensors, and they are less than 1/2 of what they should be.  There's evidence of scraping on the phase sensor's triggers, so I'm hoping that there will be a distinct improvement once I get the sensors shimmed.  I've ordered new sensors just in case the originals have been damaged by the contact.  I'm away for a few days, so I'll get that done later next week.

I note you have an '86 Lemon 1000. I had an '89 Lemon V (not one owner, sadly: some POs had nearly killed it!) till 2009.  Lovely bike!  Those Lafranconis made a wonderful soundtrack!  I did a bad day's work when I sold it.  Enjoy yours!

Thanks again!

Paul
Paul

....lost in the Irish Sea

'72 Nuovo Falcone
'75 T3 (950)
'95 Cali 1100i
'99 Duc ST4
'02 Suzuki SV650S
'07 Wee-Strom
Back to Top
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Offline
Points: 10665
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Posted: 07 Mar 2019 at 13:02
If the phase sensors were so close as to be touching, then I'm fairly sure that would affect things. Maybe not dameged but that gap is stated for a reason.
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.00
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.