guzziriders.org - moto guzzi forum Homepage
Forum Home Forum Home > Technical > Spine Frame
  New Posts New Posts RSS Feed - 1998 Sporti Not Communicating with Diagnostic PC
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

1998 Sporti Not Communicating with Diagnostic PC

 Post Reply Post Reply Page  123 4>
Author
Message
Guztave View Drop Down
Senior Member
Senior Member


Joined: 30 Nov 2014
Location: Exeter
Status: Offline
Points: 293
Post Options Post Options   Thanks (0) Thanks(0)   Quote Guztave Quote  Post ReplyReply Direct Link To This Post Topic: 1998 Sporti Not Communicating with Diagnostic PC
    Posted: 12 Nov 2018 at 13:51
My 1998 Sporti is currently in a local workshop, the engineer has connected it to the diagnostic PC (TEXA TXB for bike with the annual software update package which is fully up to date.) and it is not recognising the bike / ECU.

We connected the system to another Moto Guzzi in the workshop and had no problems,. Can anybody out there suggest what they think could be the problem?

Thanks  
Back to Top
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Online
Points: 9579
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Posted: 12 Nov 2018 at 16:01
Which other Guzzi did they try? Could be an age thing.
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
Guztave View Drop Down
Senior Member
Senior Member


Joined: 30 Nov 2014
Location: Exeter
Status: Offline
Points: 293
Post Options Post Options   Thanks (0) Thanks(0)   Quote Guztave Quote  Post ReplyReply Direct Link To This Post Posted: 12 Nov 2018 at 16:05
It was a V9 Bobber, so you could be on to something there
Back to Top
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Online
Points: 9579
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Posted: 12 Nov 2018 at 16:58
I suspect that will be the case.
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
red leader one View Drop Down
Senior Member
Senior Member
Avatar

Joined: 07 Oct 2014
Location: Cullercoats
Status: Offline
Points: 3238
Post Options Post Options   Thanks (0) Thanks(0)   Quote red leader one Quote  Post ReplyReply Direct Link To This Post Posted: 12 Nov 2018 at 17:07
Ageism that is.
Back to Top
Guztave View Drop Down
Senior Member
Senior Member


Joined: 30 Nov 2014
Location: Exeter
Status: Offline
Points: 293
Post Options Post Options   Thanks (0) Thanks(0)   Quote Guztave Quote  Post ReplyReply Direct Link To This Post Posted: 12 Nov 2018 at 17:19
True, but looking that way. Will check and confirm asap
Back to Top
johnno View Drop Down
Senior Member
Senior Member


Joined: 19 Jul 2014
Location: loughborough uk
Status: Offline
Points: 3506
Post Options Post Options   Thanks (0) Thanks(0)   Quote johnno Quote  Post ReplyReply Direct Link To This Post Posted: 12 Nov 2018 at 19:58
My Corsa as never had a fault lol , interested in outcomeThumbs Up
GSXR1100 L ,Moto Guzzi .750xpa,.1100 sport,1100 sport corsa rider
Back to Top
johnno View Drop Down
Senior Member
Senior Member


Joined: 19 Jul 2014
Location: loughborough uk
Status: Offline
Points: 3506
Post Options Post Options   Thanks (0) Thanks(0)   Quote johnno Quote  Post ReplyReply Direct Link To This Post Posted: 12 Nov 2018 at 20:00
Only old skool ways work , please prove me wrongThumbs Up
GSXR1100 L ,Moto Guzzi .750xpa,.1100 sport,1100 sport corsa rider
Back to Top
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Online
Points: 9579
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Posted: 12 Nov 2018 at 20:16
I might be wrong, but it's possible Guzzidiag might help.
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
Guztave View Drop Down
Senior Member
Senior Member


Joined: 30 Nov 2014
Location: Exeter
Status: Offline
Points: 293
Post Options Post Options   Thanks (0) Thanks(0)   Quote Guztave Quote  Post ReplyReply Direct Link To This Post Posted: 12 Nov 2018 at 20:52
Excuse my ignorance, what id GuzziDiag?
Back to Top
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Online
Points: 9579
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Posted: 12 Nov 2018 at 21:08

Computer software to check ECUs.

It does cover many different ECUs, but can't say if it does yours.
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
Brian UK View Drop Down
Moderator Group
Moderator Group
Avatar

Joined: 13 May 2014
Location: Surrey
Status: Online
Points: 9579
Post Options Post Options   Thanks (0) Thanks(0)   Quote Brian UK Quote  Post ReplyReply Direct Link To This Post Posted: 12 Nov 2018 at 21:23
Brian.

Better 5 minutes late in this world than years early in the next.
Back to Top
johnno View Drop Down
Senior Member
Senior Member


Joined: 19 Jul 2014
Location: loughborough uk
Status: Offline
Points: 3506
Post Options Post Options   Thanks (0) Thanks(0)   Quote johnno Quote  Post ReplyReply Direct Link To This Post Posted: 12 Nov 2018 at 21:52
When my bike was plugged in it never shown any problems up , hope you have better luck 

Edited by johnno - 13 Nov 2018 at 05:04
GSXR1100 L ,Moto Guzzi .750xpa,.1100 sport,1100 sport corsa rider
Back to Top
Guztave View Drop Down
Senior Member
Senior Member


Joined: 30 Nov 2014
Location: Exeter
Status: Offline
Points: 293
Post Options Post Options   Thanks (0) Thanks(0)   Quote Guztave Quote  Post ReplyReply Direct Link To This Post Posted: 14 Nov 2018 at 11:57
Apparently no problems scanning the older Moto Guzzi bikes - it just seems to have an issue with my bike.

Yesterday,  we tried a noid light on the right injector plug - but no signal is getting there.

Also tried a replacement engine phase sensor which made no difference so would assume the original one fitted is OK.

The fact that both of these signals are absent might help narrow down where the fault might be?

Anybody with any thoughts on this?

Thanks
Back to Top
johnno View Drop Down
Senior Member
Senior Member


Joined: 19 Jul 2014
Location: loughborough uk
Status: Offline
Points: 3506
Post Options Post Options   Thanks (0) Thanks(0)   Quote johnno Quote  Post ReplyReply Direct Link To This Post Posted: 14 Nov 2018 at 12:59
is this still the fuel pump continually  running problem ?

GSXR1100 L ,Moto Guzzi .750xpa,.1100 sport,1100 sport corsa rider
Back to Top
 Post Reply Post Reply Page  123 4>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.00
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.047 seconds.